3
\$\begingroup\$

Screenshot of RPG.se icon, which become the general Stack Overflow icon

The icon has been changed. Is this an issue on my side (caching, or something), or on Stack Exchange's side? Or perhaps it was deliberately changed (by mods?)?

\$\endgroup\$
5
  • 1
    \$\begingroup\$ I’m not seeing it. Looks like it’s your side. \$\endgroup\$ Commented Jun 28, 2023 at 4:01
  • 1
    \$\begingroup\$ Maybe a caching issue? I don't see it either. \$\endgroup\$
    – Akixkisu
    Commented Jun 28, 2023 at 6:33
  • \$\begingroup\$ Tried again with incognito mode (chrome again), and it still have the same issue with different ISP (from Indonesia). Let's see if this will go away in a day. \$\endgroup\$
    – Vylix
    Commented Jun 28, 2023 at 12:58
  • \$\begingroup\$ It's back to normal. I guess it might be caching issue. \$\endgroup\$
    – Vylix
    Commented Jun 28, 2023 at 17:42
  • 2
    \$\begingroup\$ Note: Technically, that blue icon is actually the icon for Stack Overflow in Russian, not the regular SO logo (and definitely not the general Stack Exchange logo). \$\endgroup\$
    – V2Blast
    Commented Jul 6, 2023 at 0:44

2 Answers 2

6
\$\begingroup\$

Seems to be part of a known bug network-wide: Sites' icons appear shifted / wrong sites' icons are appearing [meta.se post].

Short story: every time a new site is launched, it screws up the icons (for everyone) until some hours have passed and everything's percolated through the CDN.

\$\endgroup\$
1
  • 1
    \$\begingroup\$ Note: This instance of the issue should be fixed now. \$\endgroup\$
    – V2Blast
    Commented Jul 6, 2023 at 0:44
1
\$\begingroup\$

I am now seeing a similar issue:

enter image description here

\$\endgroup\$
1
  • \$\begingroup\$ I am getting the same on computer browser. \$\endgroup\$
    – Eddymage
    Commented Jun 29, 2023 at 6:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .