9
\$\begingroup\$

We've just been informed that we're taking part in an experiment on a more aggressive review queue indicator. Apparently, this should make it so that a red dot appears on the review queue icon in the top bar as long as there's at least one pending review task.

My top bar currently does not have a dot on the review queue, red, gray, or otherwise:

enter image description here

To the best of my knowledge, I have never seen an indicator on this icon. It's always just a bare icon, like in that screenshot (although it has, of course, undergone some formatting changes over time).

However, there is a pending review task right now:

enter image description here

This should be giving me a review notification of some kind, right?


I'm using Chrome version 62.0.3202.94 on Windows 10.

\$\endgroup\$
  • \$\begingroup\$ Is it possible you are clearing the indicator by clicking through to review when there's no red dot? There's an hour grace period so that you aren't immediately notified after doing some reviews. (For reference: How does the review-needed indicator work exactly?) \$\endgroup\$ – Jon Ericson Dec 14 '17 at 21:48
  • \$\begingroup\$ @JonEricson I don't think so (pretty sure it doesn't appear when I log on for the first time in a day, for instance), but I'll leave it for >1 hour and then check, just to be sure. \$\endgroup\$ – A_S00 Dec 14 '17 at 23:16
  • 1
    \$\begingroup\$ I also have this bug, and am using apprx the same version of chrome and the same operating system. \$\endgroup\$ – the dark wanderer Dec 15 '17 at 0:07
  • \$\begingroup\$ @JonEricson Can now confirm; I just logged in for the first time in 6+ hours, saw no review queue indicator, opened the queue, and found a pending review task. Sorry for delay in confirming; kept logging on after a long break only to find no pending tasks, making it hard to reproduce. \$\endgroup\$ – A_S00 Dec 18 '17 at 8:47
  • \$\begingroup\$ @JonEricson I can also confirm this seems to be malfunctioning. See screenshots in the answer I've just posted. \$\endgroup\$ – doppelgreener Dec 18 '17 at 12:19
  • \$\begingroup\$ @doppelgreener: I reproduced the problem on another site. The developer will be looking at this today. \$\endgroup\$ – Jon Ericson Dec 18 '17 at 19:00
  • \$\begingroup\$ @JonEricson It was fixed at approximately 20:15 UTC time (just shy of 2 hours ago) but is now un-fixed. Or maybe something's remembering to clear the dot when I visit the queue, but not remembering to put the dot back when new items come along -- or not putting the dot there if I've already come across the post outside of review. \$\endgroup\$ – doppelgreener Dec 18 '17 at 22:03
  • 1
    \$\begingroup\$ @doppelgreener: I don't think it's fixed so much as the triggering conditions have changed. We're still trying to track down the bug. \$\endgroup\$ – Jon Ericson Dec 19 '17 at 18:47
  • \$\begingroup\$ @JonEricson Thanks for the update. Best of luck to you and your team in finding it! \$\endgroup\$ – doppelgreener Dec 19 '17 at 21:12
  • \$\begingroup\$ As of this morning, I see the indicator (per my answer). Is this now status-completed? \$\endgroup\$ – A_S00 Dec 31 '17 at 17:37
  • \$\begingroup\$ I'm going to go ahead and mark this completed given that nobody's reported the issue in years. \$\endgroup\$ – V2Blast Jul 19 at 4:29
4
\$\begingroup\$

I'm getting this too. The review queue indicator right now:

But when I open it, lo and behold, a review item!


The same is happening on main site:

\$\endgroup\$
2
\$\begingroup\$

I have never gotten the red dot in Edge, IE 10, nor in Chrome in the top bar before opening. I have at seemingly random intervals gotten a red dot next to whatever item in the review queue I need to take a look at, but most often they are still gray.

I will update this answer if I ever do get the red dot in the bar. I had no idea that the red dot was supposed to tell me to open the reviews, I just open them because that's something I do to see what community mod assistance I can offer. I have run into that off and on since the red dot thing began.

The above is true on all SE's where I participate and am able to do community modding things: RPG, Christianity, Aviation, History, SFF.

My further problem is that with the red dots, it frequently stays red after I have completed the action of the review. Just did that this morning at Christianity.SE. Had a long review queue with the red dot, went through them, no questions left to review for "low quality posts", and when I opened it again the red dot was still there but nothing to review. Browser = Chrome; it had happened in Edge and IE previously. Neither Aviation nor History review queues showed red this morning, but one review choice in RPG.SE had red dot and it cleared fine when I was done.


As of this morning, as a follow up a few days later, the red dot appeared in my menu bar for reviewing various actions on RPG.SE. Two review queues indicated via red dot that I had things to review, and the red dot stayed in the second of the two queues until I had completed each review. It appears for the moment that the red dot may be working as intended.

Then again, as of this afternoon, I got no red button alert but when I opened the drop down to see if there's stuff in the review queue, there was a red dot indicating that I had a task to review. Still not working as intended, apparently.


A day later, it works differently again, in terms of no red dot on the menu bar but red dots on a couple of review queues.

\$\endgroup\$
  • \$\begingroup\$ This is also still the case for me. \$\endgroup\$ – A_S00 Dec 29 '17 at 6:08
  • \$\begingroup\$ FYI Aviation, History and others might not be participating in this experiment. RPG.SE's dots will get handled differently if so. I'm sure this is useful feedback even so. \$\endgroup\$ – doppelgreener Jan 1 '18 at 22:57
1
\$\begingroup\$

Wow, look at what I found this morning!

review queue indicator

If I can figure out more about the indicator's new behavior, I'll update this answer, but for now, it looks like it's working.


Followup: As of my next login (~8 hours after this answer was originally posted), I found no indicator on the review icon, but one pending review task. Perhaps this morning's success was due to the fact that there were several pending review tasks?

\$\endgroup\$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .