4
\$\begingroup\$

Quite often we get questions on here with no system listed. Often they are by new users. This seems like a fault with the workflow of the site and something that should be able to be corrected. And, moreover, I think it should be corrected.

Having all these questions is a bad experience for new users some of whom just want a quick answer to a question and don't understand all the mechanics of a site. This, again, is a flaw in the site's flow I think.

It is also an issue for mods and other users because we want to answer the question and help the person, but are unable to do so because of site policy against guessing which system OP intended (often restricting our ability to answer the question).

Since that requirement is in place, is there some way we can improve this situation?

This is one such proposal already. I was hoping we could use this question as a place to list proposed solutions as opposed to scattering them around in different questions.

I think similar to the linked question, that the best solution is one that catches the problem before the question is submitted, but I'm curious to see what ideas are out there.

\$\endgroup\$
  • \$\begingroup\$ Lacking a system tag on a question is not necessarily the same as having to guess what system is being asked about. Just because a question doesn't list a system in the tag doesn't mean its inherently un-answerable if the system is specified in the question body (at which point, just edit it to add the tag). \$\endgroup\$ – Tritium21 Feb 2 '18 at 12:04

You must log in to answer this question.

Browse other questions tagged .