I ignore the "dnd-4.0" tag, but I'm currently seeing all the "dnd-4.0" questions. Have you any idea what's happening?

Edit: Fixed, see below.

  • \$\begingroup\$ this is a system-wide issue, so you might want to ask this question MSO. \$\endgroup\$ – C. Ross Dec 7 '10 at 15:22
  • \$\begingroup\$ meta.stackexchange.com/questions/60646/… \$\endgroup\$ – Pat Ludwig Dec 7 '10 at 15:28
  • \$\begingroup\$ Does this have something to do with tag aliases? I'm seeing one question tagged [dnd-4.0] in blue, and another with the same tag in white, so who knows what's up. \$\endgroup\$ – Adam Dray Dec 7 '10 at 15:43

Another JS minification task was added to the build without the proper encoding. This is now fixed.

  • \$\begingroup\$ Perfect, thanks Geoff. \$\endgroup\$ – Graham Dec 7 '10 at 16:52

Ignoring the tags doesn't completely hide them by default, it only styles them differently. If you want to hide them completely, go to your account, click the prefs tab, and check the Hide Ignored Tags field.

Edit: Duplicated bug in FF 3.6, for and , but not .

  • 1
    \$\begingroup\$ No, I'm having the problem too. It's not making them "light" like it used to - at least not [dnd-4.0]. It's still working on the other tags I'm ignoring. \$\endgroup\$ – mxyzplk Dec 7 '10 at 14:14
  • \$\begingroup\$ Yes, I've got Hide Ignored Tags checked. \$\endgroup\$ – Graham Dec 7 '10 at 14:18
  • 1
    \$\begingroup\$ I have the tag as a favorite. As of last night, it is no longer getting highlighted for emphasis. \$\endgroup\$ – Pat Ludwig Dec 7 '10 at 15:26
  • \$\begingroup\$ It's the . that causes the lack of highlighting. [gm-style] worked fine, but [sr4.shadowrun] did not. However, in the process of discerning this, I learned of some other... amusing issues. But those are also MSO-stuff to report. \$\endgroup\$ – Grace Note ModStaff Dec 7 '10 at 15:45
  • \$\begingroup\$ @Grace Can you link your MSO questions, for great justice? \$\endgroup\$ – C. Ross Dec 7 '10 at 15:50
  • \$\begingroup\$ @CRoss Upon further analysis of whack-a-mole preferences, I'm starting to feel that it's bydesign. It's a minor issue in which adding/removing preferences is done based on the settings you have at page-load, not the settings when you click the button. I have a feeling it's intentional that configuring your preferences is done client-side, to match the rendering of your preferences. So... no MSO question to link. \$\endgroup\$ – Grace Note ModStaff Dec 7 '10 at 16:05
  • \$\begingroup\$ @Grace Yes, I've noticed those ... oddities in the question rendering before. I think this is an actual bug though. \$\endgroup\$ – C. Ross Dec 7 '10 at 16:06
  • \$\begingroup\$ Oh, no denying, what we have here is a real bug that really needs to be fixed. What I found in the process is just a consequence. ♪ \$\endgroup\$ – Grace Note ModStaff Dec 7 '10 at 16:07
  • \$\begingroup\$ Out of curiosity, why the downvote? \$\endgroup\$ – C. Ross Dec 7 '10 at 21:03
  • \$\begingroup\$ @CRoss It wasn't me, but I would imagine because you answered the question before checking whether your solution actually solved the problem? :) \$\endgroup\$ – Dave Hallett Dec 7 '10 at 21:35
  • \$\begingroup\$ Recently added 7th-seas to my ignore list, works only for the session I add the tag. Future visits seems to have broken all hiding. Could there be a limit? Or a bad-character in my list? \$\endgroup\$ – F. Randall Farmer Jan 13 '11 at 0:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .