Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

27 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
18
votes
0answers
68 views

Questions with favorite tags are not being highlighted

Cross-posting from Updates to the site, since it was a bug with that update that appears to have gotten missed. Comments on that answer haven’t seemed to get noticed, so giving this a little more ...
13
votes
0answers
50 views

Color & layout issues with “You earned a new privilege!”

As shown below, it's very difficult to see what the new privilege is. (but it is there ↑)
12
votes
0answers
78 views

Please change our visited link colours on Meta to something more legible than bright yellow on white

Our link colours on Meta RPG are a sort of off-yellow (as opposed to red on main site), and mostly they're pretty legible, but the visited link colour is not, being a fairly bright yellow (#d29b44) on ...
11
votes
0answers
79 views

Can we do something about font ambiguity of 0 (zero) vs o (lower case 'O')?

This answer uses the well-known phrase "game zero", except it uses a numeric '0' (Game 0). I had to read the line several times, before realizing what was being said. Then I even tried to edit the ...
9
votes
0answers
46 views

Our custom off topic close reasons need updating to HTTPS

I found a spot on our site where links haven't been updated to HTTPS yet: our custom close reasons. The links in them still point to HTTP:// locations. Here's an example:
9
votes
0answers
93 views

Why is my question with only a downvoted answer not appearing in Unanswered Questions?

Before we begin, I'd like to say I've seen this meta question: - "Unanswered" questions not showing up in that list because of a single upvote - My question is related but different. I've ...
8
votes
0answers
57 views

Images in headings should have no bottom margin

See this answer revision: the images are floating above the heading's text-bottom line. This is caused by images having a margin-bottom: 0.5em. This declaration ...
6
votes
0answers
33 views

On-topic help page edit preview is inaccurate on our serif-font site

Moderators can edit the on-topic help page. (It's the only help page we can edit.) As you can see, that page shows up as sans-serif: However when editing the post preview uses our standard serif ...
6
votes
0answers
65 views

Getting a “This question has been put on-hold since you loaded the page” popup when trying to flag my (closed) question on mobile

My question was closed as off-topic, and it was suggested that Board & Card Games would be a better location. Okay; that works just as well. So I went to flag to request migration. I was on ...
6
votes
0answers
78 views

Blocking google.com and maps.googleapis.com breaks the site

I would like to change my profile, but for some reason the profile page breaks cause I blocked scripts from maps.googleapis.com. Whatever map feature that is, it cannot be so essential to the site ...
5
votes
0answers
43 views

Can't edit my profile

I've been low-key following all the stuff with the new CoC and figured, fine I'll give my pronouns or whatever. Go to make the change and keep getting stopped because apparently my profile picture is ...
4
votes
0answers
66 views

Escape key doesn't clear direct reply bubble while suspended

(not sure if bug or not) I recently had a 30 minute suspension. You can still be replied to while suspended, which pops up a little orange bubble-counter. Under normal use, you can press escape ...
4
votes
0answers
32 views

Buttons in the email settings pages look wrong

On Edit Email Settings, the save button has illegibly colored text: (I deleted my email from this field just for the screenshot. It looked like that even when I had one entered.) The same ...
4
votes
0answers
36 views

Bounties are being listed twice on profile page

That's how my "bounties" tab looks like now. It seems like my current bounty is being shown twice (as my previous bounty on the same question was made a bit earlier than 5 hours ago).
4
votes
0answers
62 views

qa.sockets.stackexchange.com never finishes loading

Chrome shows the "loading" spinner for RPG SE endlessly for me. Taking a look in Chrome's dev-tools shows wss://qa.sockets....
4
votes
0answers
48 views

Voting to close loads a question's entire content on the mobile site before you can vote for it

I went to vote to close a question on my phone earlier, and got this experience: Went to close > duplicate. The close button is disabled. I need to pick the question this one's a duplicate of, first, ...
4
votes
0answers
17 views

Use non-breaking spaces in sidebar banner links

There’s a dialog sidebar with links to the About page, FAQ and meta. Unfortunately, the “FAQ” link is broken in half, resulting in an (1) unaesthetic and (2) slightly confusing visual. This could be ...
3
votes
0answers
42 views

I can't use other flag options after raising one, and there's no feedback saying why

I just now flagged a particular post as Rude/Abusive. I then had a further detail to report about the post (the username is offensive), but when I went to use the flag dialog again, I found that ...
3
votes
0answers
44 views

Every “Hot Network Post” and Featured post link icon just changed to the 3D Printing stack icon

I'm not sure where the best place to report site bugs is, but this is currently happening:
3
votes
0answers
79 views

The Community Ads Stats page is still using the old ad dimensions

The Community Promotion Ad Statics page is still using the old Community Ad dimensions, which makes the images in it squashed.
3
votes
0answers
29 views

Our Community Ads place holder is still using the old dimensions

The sidebar got expanded to 300px the other day, so the latest community ads look like this: But our place holder on the CDN still looks like this: It should become 300 × 250 too.
3
votes
0answers
40 views

Links invisible until hovered over

For some reason, as of earlier today, the text of links in main’s homepage is no longer visible for me until after I’ve hovered over the link. Links to questions in a tag I follow do appear, however. ...
3
votes
0answers
74 views

Wacky scrolling in Chrome if you scroll from the subheader

There's some goofy behaviour I've noticed in Google Chrome. Here's how to reproduce it. Put your cursor somewhere in this region Or anywhere in the site's header where you can middle-click, really. ...
3
votes
0answers
67 views

My notifications are wrong!

I've been getting notifications in my SE inbox as normal, but the counts included are wrong. In particular I got a notification on my TPK question that says I have five answers, but I only have three....
2
votes
0answers
213 views

Switching betwen active and hot questions flickers another set of questions

Can't reproduce this on other sites (n.b. other site had a Featured/Bounty tab). To reproduce: Navigate to the Active Questions Click the link to the Hot Questions. Actual: A different set/order ...
1
vote
0answers
37 views

chat.exchange.com reputation bug

My chat.se user profile suddenly (last known normal ~7 hours ago) has 0 rep and so, of course, I can't talk in rpg.chat. I can still talk in a side chatroom I've had going. I've been hit by what ...
0
votes
0answers
43 views

Tag appearance in our tag warnings is broken; can't read them

Not a Stack bug. This bug was caused by SOUP; I'll keep this around a while so the patch author can be informed. Tag markup in our tag warnings is illegible, as you can probably see: The text in ...