Questions tagged [design]

The tag has no usage guidance.

9 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
13
votes
0answers
50 views

Color & layout issues with “You earned a new privilege!”

As shown below, it's very difficult to see what the new privilege is. (but it is there ↑)
12
votes
0answers
81 views

Please change our visited link colours on Meta to something more legible than bright yellow on white

Our link colours on Meta RPG are a sort of off-yellow (as opposed to red on main site), and mostly they're pretty legible, but the visited link colour is not, being a fairly bright yellow (#d29b44) on ...
11
votes
0answers
81 views

Can we do something about font ambiguity of 0 (zero) vs o (lower case 'O')?

This answer uses the well-known phrase "game zero", except it uses a numeric '0' (Game 0). I had to read the line several times, before realizing what was being said. Then I even tried to edit the ...
6
votes
0answers
36 views

On-topic help page edit preview is inaccurate on our serif-font site

Moderators can edit the on-topic help page. (It's the only help page we can edit.) As you can see, that page shows up as sans-serif: However when editing the post preview uses our standard serif ...
4
votes
0answers
32 views

Buttons in the email settings pages look wrong

On Edit Email Settings, the save button has illegibly colored text: (I deleted my email from this field just for the screenshot. It looked like that even when I had one entered.) The same happens on ...
4
votes
0answers
17 views

Use non-breaking spaces in sidebar banner links

There’s a dialog sidebar with links to the About page, FAQ and meta. Unfortunately, the “FAQ” link is broken in half, resulting in an (1) unaesthetic and (2) slightly confusing visual. This could be ...
3
votes
0answers
79 views

The Community Ads Stats page is still using the old ad dimensions

The Community Promotion Ad Statics page is still using the old Community Ad dimensions, which makes the images in it squashed.
3
votes
0answers
40 views

Links invisible until hovered over

For some reason, as of earlier today, the text of links in main’s homepage is no longer visible for me until after I’ve hovered over the link. Links to questions in a tag I follow do appear, however. ...
3
votes
0answers
74 views

Wacky scrolling in Chrome if you scroll from the subheader

There's some goofy behaviour I've noticed in Google Chrome. Here's how to reproduce it. Put your cursor somewhere in this region Or anywhere in the site's header where you can middle-click, really. ...