3
\$\begingroup\$

While in Chrome I have no problems.
In IE 10 I cannot:

  • Comment
  • Flag a comment
  • Review
  • Use CAPTCHA
  • Vote
  • See the WYSIWYG of a post while typing and formatting it.
  • Use the SE pull down menu in the left part of the banner to select an SE
  • Cannot separate review and help from my profile, in the banner
  • Select a tag
  • Use the click tool for the reply box: (bold, Italic, quotes, links)

This seems related to the recent "Back to SO" announcement made on the main site.

I forwarded a partial list to the "contact us" link and got no reply, but it's only been a day or so.

Are other browsers so degraded, or just IE 10?

EDIT: For those asking me questions in comments, I am unable to create a Comment here or on the site. I am also UNABLE to get to meta by itself, though I can get to it by clicking on the side panel at the site where some questions that are hot on meta are featured. An attempt to create a comment to respond just sends me back to the top of the question. Windows 7, IE 10. This wasn't a problem a few days ago, and my system has NOT changed at all since then.

ALSO: unable to click on the banner where comments and rep notification shows up. I had notice of five comments, on this post I think, but clicking on the red 5, which usually drops down the new comments, did zero, zip, nada.

\$\endgroup\$
  • 1
    \$\begingroup\$ What OS are you running? Do you have compatibility mode enabled? Do you have Javascript enabled? Do you have cookies enabled? \$\endgroup\$ – Miniman Sep 17 '15 at 23:59
  • \$\begingroup\$ Also, now that I think about it, this is probably more of a meta.SE issue than an RPG.SE one. \$\endgroup\$ – Miniman Sep 18 '15 at 0:02
  • 1
    \$\begingroup\$ @Miniman I agree, but it's OK here as well. From SE staff: "bugs posted on any meta will be noticed." \$\endgroup\$ – doppelgreener Sep 18 '15 at 0:05
  • \$\begingroup\$ Haven't found any mention of this on Meta.SE, just as a point of information. \$\endgroup\$ – SevenSidedDie Sep 18 '15 at 0:39
  • \$\begingroup\$ Still seems to be in play. We had a meta some pages back that told how the banner was messed up. Back on my Chrome machine now and functions are correct. \$\endgroup\$ – KorvinStarmast Sep 18 '15 at 23:36
  • \$\begingroup\$ "Also, the background has a grid on it (as though the web site were printed on square grid paper) which was NOT the look a few days ago before this started." We've had a faint grid background since the beginning, you're only just noticing it now. Unrelated. You can verify that in the original post about our site design launch from 2012. \$\endgroup\$ – doppelgreener Sep 19 '15 at 3:54
  • \$\begingroup\$ Removed that observation as I am seeing the grid in Chrome. \$\endgroup\$ – KorvinStarmast Sep 20 '15 at 0:26
2
\$\begingroup\$

What finally resolved this?

I went into more of the tabs in IE. What did the trick was when I made changes in the compatibility mode (deleted stackexchange.com). @Miniman, via a comment, provided a link to the explanation from SE/SO on how to troubleshoot an issue like this.

The SE/SO help desk reply had suggested that I reset a bunch of the JavaScript choices, which I might have done had I not tried out various compatibility mode fixes and found one that worked.

\$\endgroup\$
  • 1
    \$\begingroup\$ The reason I asked about compatibility mode was this. \$\endgroup\$ – Miniman Sep 22 '15 at 0:52
  • \$\begingroup\$ Useful link, much appreciated. Just an afterthought: had the link been embedded in your initial comment, I might have clicked on it and been home free. \$\endgroup\$ – KorvinStarmast Sep 22 '15 at 11:27
1
\$\begingroup\$

I tried to test this, and found that there's a bug that prevents me from even logging in. (Don't know if it's the same bug.) Parts of the site are responsive, the login page is not.

I booted up IE11 for Windows 8, put it into Windows 10 emulation mode, and visited RPG.SE.

I get the following console exception on every page:

SCRIPTS: Access is denied.
File: openid.en.js, Line: 1, Column: 766

And the debugger catches the error here:

From a logged-out view, voting buttons pop up the "thanks for your feedback" panel OK, and the help dropdown and tour work, but the "more hot questions" link in the sidebar doesn't do anything but take me to the top of the page.

\$\endgroup\$
  • \$\begingroup\$ Looks like a brokenness in the last site revision affecting .js inclusions? \$\endgroup\$ – SevenSidedDie Sep 18 '15 at 0:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .